cargo报错

Frey December 19, 2021 [编程] #cargo #rust #tips

遇到一个cargo错误

error: no override and no default toolchain set

用rustup重新下载并设置默认版本

rustup install stable
rustup default stable 

下载更新完成后就无错误了

参考

  1. HELP GRANTED : [ SOLVED ] Arch Linux error: no default toolchain configured (hongouru.blogspot.com)